Month: Januar 2018

Im Browser von Firefox ist eine kritische Sicherheitslücke aufgetaucht. Benutzer des Browsers sollten schnellstmöglich auf die neuste Browser-Version (58.0.1) aktualisieren. Normal ist die automatische Updatefunktion von Firefox standardmäßig aktiviert. Wer diese Funktion aber deaktiviert haben sollte, muss nun aber schnellstens die Aktualsierung auf die neueste Version 58.0.1 installieren. Alle älteren Desktop-Versionen mit Ausnahme der Langzeitsupportversion […]

mehr lesen ...



    Durch die weitere Nutzung der Seite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen

    Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen" eingestellt, um das beste Surferlebnis zu ermöglichen. Wenn Sie diese Website ohne Änderung der Cookie-Einstellungen verwenden oder auf "Akzeptieren" klicken, erklären Sie sich damit einverstanden.

    Schließen